Issue with Webhooks notification delays
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 15:22 PST
Monitoring
We have resolved the issue causing a subset of users to experience a delaying of Webhooks notifications. We will continue to provide updates as we have them.
Posted Nov 23, 2021 - 13:24 PST
Identified
We have identified an issue causing a subset of users to experience a delaying of Webhooks notifications. We will continue to provide updates as we have them.
Posted Nov 23, 2021 - 10:41 PST
This incident affected: Zoom Developer Platform (Webhooks).