Issue with whiteboard and scheduled meetings in Saudi Arabia
Incident Report for Zoom
Resolved
On 8/10 from 20:33 UTC to 21:40 UTC a subset of customers in Saudi Arabia may have experienced an issue with whiteboards and newly scheduled meetings not showing up in the whiteboard dashboard and in the upcoming meetings list on web. This issue has been resolved.
Posted Aug 10, 2024 - 14:31 PDT