Issue with Zoom CRC in Australia
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Feb 14, 2025 - 07:26 PST
Monitoring
We have resolved the intermittent issue with Zoom Conference Room Connector in Australia causing a subset of users experience intermittent audio and video quality issues in the Zoom Meetings in Australia region. We will continue to monitor and provide updates as we have them.
Posted Feb 14, 2025 - 05:21 PST
Identified
We have identified an intermittent issue with Zoom Conference Room Connector in Australia. A subset of users will intermittently experience audio and video quality issues in the Zoom Meetings in Australia region. We will provide updates as we have them.
Posted Feb 14, 2025 - 04:27 PST
Investigating
We are investigating an intermittent issue with Zoom Conference Room Connector in Australia. We will provide updates as we have them.
Posted Feb 14, 2025 - 03:44 PST
This incident affected: Zoom Meetings (Zoom Conference Room Connector).