Zoom Service Status

Issue with translation service

Incident Report for Zoom

Resolved

Our monitoring had detected service degradation where a subset of users were facing problems with the translation service between 04:15 to 08:45 UTC. Our engineers have identified the cause and have fixed the issue.
Posted 2 years ago. Nov 27, 2023 - 20:15 PST