Reports of website and meeting join issues
Incident Report for Zoom
Resolved
We have seen indications that the external issue impacting Northeast US users’ ability to join meetings and access the Zoom website is now resolved.
Posted Jan 26, 2021 - 19:50 PST
Monitoring
We have seen indications that this external issue impacting some Northeast US Zoom Meetings and website access is now resolved. We continue to monitor the situation.
Posted Jan 26, 2021 - 16:56 PST
Update
Given the external nature of this issue, we do not have new information to provide. We will post a status update once we have new information.
Posted Jan 26, 2021 - 11:52 PST
Update
We are investigating if this issue is related to a regional (US East Coast) internet service disruption external to Zoom.
Posted Jan 26, 2021 - 11:02 PST
Update
We have validated that this issue is not internal to Zoom. Given the external factors, this is not yet resolved.
Posted Jan 26, 2021 - 10:23 PST
Investigating
We are investigating reports from a subset of users that they are unable to access the Zoom website and/or are having issues starting/joining meetings. We recommend any impacted users dial into their meetings via PSTN while we investigate this issue.
Posted Jan 26, 2021 - 09:55 PST
This incident affected: Zoom Website (Zoom Dashboard & Reporting, Download Center, Web Portal, Web Client), Integrations (Live Streaming), and Zoom Meetings, Zoom Video Webinars, Zoom Chat, Cloud Recording.