Zoom Service Status

Issue with Zoom billing portal (refund)

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 9 months ago. Oct 08, 2024 - 23:53 PDT

Monitoring

We have resolved the issue where users experiencing issues with the Zoom billing portal (refund), We will continue to monitor and provide updates as we have them.
Posted 9 months ago. Oct 08, 2024 - 23:43 PDT

Identified

We have identified the issue where users experiencing issues with the Zoom billing portal (refund). We are currently investigating and will provide updates as we have them.
Posted 9 months ago. Oct 08, 2024 - 21:29 PDT

Investigating

We have received reports for users experiencing issue with Zoom billing portal (refund). We are currently investigating and will provide updates as we have them.
Posted 9 months ago. Oct 08, 2024 - 20:30 PDT
This incident affected: Zoom Website (Web Portal).