Zoom Service Status

Issue with Zoom Meetings and Room Connector in Singapore

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 21 days ago. Feb 20, 2025 - 09:28 PST

Monitoring

We have resolved the issue causing a subset of users are experiencing an issue with Zoom Meeting and Zoom Conference Room Connector in Singapore region. We will continue to monitor and provide updates as we have them.
Posted 21 days ago. Feb 20, 2025 - 09:18 PST

Investigating

We are currently investigating where a subset of users are experiencing an issue with Zoom Meeting and Zoom Conference Room Connector in Singapore region. We will provide updates as soon as there is more information to share.
Posted 21 days ago. Feb 20, 2025 - 09:04 PST
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Conference Room Connector).