Issue with Zoom Phone Devices
Incident Report for Zoom
Resolved
On 11/12/2024 from 16:20 to 18:10 UTC a subset of customer may have experienced an issue with Zoom Phone Devices configuration or firmware update as well as call control features.
Posted Nov 12, 2024 - 10:42 PST