Intermittent Issues dialing into Zoom Meetings with passcode
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 19:30 PDT
Monitoring
We have resolved the issue that is causing users experiencing issues dialing into Zoom Meetings via telephone when a passcode is required. We are currently monitoring the issue and we will provide updates as we have them.
Posted Sep 09, 2021 - 19:02 PDT
Identified
We have identified the issue that is causing users experiencing issues dialing into Zoom Meetings via telephone when a passcode is required. In the interim, we recommend using the call back feature or computer audio when available. We are currently working to resolve this issue and will provide updates as we have them.
Posted Sep 09, 2021 - 15:43 PDT
Investigating
We have received reports of users experiencing issues dialing into Zoom Meetings via telephone when a passcode is required. In the interim, we recommend using the call back feature or computer audio when available. We are currently working to resolve this issue and will provide updates as we have them.
Posted Sep 09, 2021 - 15:28 PDT
This incident affected: Meeting Telephony Services.