A subset of customers in UK are unable to receive calls.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 05:39 PDT
Monitoring
Our underlying carriers have confirmed that they have resolved the issue causing a subset of customers in UK to be unable to receive calls. We will continue to monitor and provide updates as we have them.
Posted Mar 24, 2023 - 05:18 PDT
Update
We continue to work with our underlying carriers on resolving the issue causing a subset of customers in UK to be unable to receive calls and we will continue to provide updates as we have them.
Posted Mar 24, 2023 - 04:52 PDT
Identified
We have identified the issue causing a subset of customers in UK to be unable to receive calls. Our underlying carriers are experiencing an issue and we are working with them. We will continue to provide updates as we have them.
Posted Mar 24, 2023 - 04:13 PDT
Investigating
We are currently investigating reports of service degradation in UK region where a subset of customers in UK are unable to receive calls. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Mar 24, 2023 - 03:41 PDT
This incident affected: Zoom Phone - EMEA (Zoom Phone, Calling (Inbound/Outbound)).