Issue displaying live and past meetings
Incident Report for Zoom
Resolved
This incident has been resolved, We will continue to monitor however if you notice any past meeting data is missing please contact Zoom support team.
Posted May 28, 2023 - 20:43 PDT
Monitoring
We have resolved the issue causing a subset of customers to experience a delay displaying live meetings. We continue to fix delayed past meeting data for a small subset of customers. We will continue to provide updates as we have them.
Posted May 28, 2023 - 18:41 PDT
Update
We continue to work to resolve the issue causing a subset of customers to experience a delay displaying live and past meetings. We will continue to provide updates as we have them.
Posted May 28, 2023 - 17:51 PDT
Identified
We have identified the issue causing a subset of customers to experience a delay displaying live and past meetings. We will continue to provide updates as we have them.
Posted May 28, 2023 - 17:21 PDT
Investigating
A subset of customer’s dashboards may be experiencing a delay displaying live and past meetings. We are currently investigating and will provide updates as we have them.
Posted May 28, 2023 - 16:54 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).