PSTN connections dropping
Incident Report for Zoom
Resolved
Our team has resolved the issue impacting some Telephony participants.
Posted Jun 03, 2020 - 16:50 PDT
Monitoring
Our team has placed a patch to fix this issue impacting some Telephony participants. We will continue to monitor to ensure there is no further operational impact.
Posted Jun 03, 2020 - 11:01 PDT
Identified
We have identified and are working to resolve this issue with Telephony. In the meantime, please join Zoom Meetings and Zoom Video Webinars via computer audio (VoIP).
Posted Jun 03, 2020 - 10:01 PDT
Investigating
We have received reports of telephony call-in and call-out participants dropping from Zoom Meetings and Webinars. Our team is currently investigating these reports.
Posted Jun 03, 2020 - 09:45 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).