Reports of issues connecting to and dropping from meetings
Incident Report for Zoom
Resolved
The meeting service has been working as normal since the original isolated issues reported, and no other instances have been detected or reported.
Posted Nov 26, 2018 - 13:38 PST
Monitoring
All meetings since the original isolated meeting issues have operated as expected, and services moving forward should be operational. We will continue to monitor the situation to confirm service reliability.
Posted Nov 26, 2018 - 09:33 PST
Identified
We have identified the root cause of the isolated meeting drops and join failures that occurred and are working towards resolving that issue. At this time, all meetings and services are functioning as normal.
Posted Nov 26, 2018 - 08:44 PST
Investigating
We are currently investigating reports of a small set of meetings disconnecting and participants receiving error messages when attempting to join meetings.
Posted Nov 26, 2018 - 07:36 PST
This incident affected: Zoom Meetings.