Issue with Voicemail Recording delays in Zoom Phone and Zoom Contact Center

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 17:26 PST

Monitoring

We have resolved the issue causing voicemail recording delays in Zoom Phone and Zoom Contact Center. We will continue to monitor and provide updates as we have them.
Posted Mar 06, 2025 - 17:16 PST

Identified

We have identified the issue causing voicemail recording delays in Zoom Phone and Zoom Contact Center. We will provide updates as we have them.
Posted Mar 06, 2025 - 17:06 PST

Investigating

We are currently investigating an issue where a subset of customers may be experiencing voicemail recording delays in Zoom Phone and Zoom Contact Center. We will provide updates as we have them.
Posted Mar 06, 2025 - 16:56 PST
This incident affected: Zoom Phone - NORTH AMERICA (Recording Service) and Zoom Contact Center - NORTH AMERICA (Recording Service).