We have resolved the issue with Zoom Live Meeting Dashboard displaying data for a subset of meetings. We will continue to monitor and provide updates as we have them.
Posted Aug 19, 2024 - 14:27 PDT
Update
We continue to work to resolve the issue with Zoom Live Meeting Dashboard displaying data for a subset of meetings. We will continue to provide updates as we have them.
Posted Aug 19, 2024 - 14:03 PDT
Identified
We have identified the issue with Zoom Live Meeting Dashboard displaying data for a subset of meetings. We will provide updates as we have them.
Posted Aug 19, 2024 - 12:54 PDT
Update
We continue to investigate an issue with Zoom Live Meeting Dashboard displaying data for a subset of meetings. We will provide updates as we have them.
Posted Aug 19, 2024 - 12:26 PDT
Update
We continue to investigate an issue with Zoom Live Meeting Dashboard displaying data for a subset of meetings. We will provide updates as we have them.
Posted Aug 19, 2024 - 11:55 PDT
Investigating
We are investigating an issue with Zoom Live meeting Dashboard displaying data for a subset of meetings. We will provide updates as we have them.
Posted Aug 19, 2024 - 11:15 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).