Issue with Zoom Contact Center
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 18:55 PST
Monitoring
We have resolved the issue that impacted Zoom Contact Center service. We will continue to monitor and provide updates as we have them.
Posted Jan 03, 2025 - 18:41 PST
Investigating
We are currently investigating an issue impacting Zoom Contact Center service. We will provide updates as we have them.
Posted Jan 03, 2025 - 18:19 PST
This incident affected: Zoom Contact Center - Global (Zoom Contact Center).