Important Notice: Please update all of your Zoom applications to version 5.0 or higher. After May 30, 2020, all Zoom applications on older versions will receive a forced upgrade when trying to join meetings as GCM Encryption will be fully enabled across the Zoom platform. Learn more on how to update your Zoom application or update now.
Issues making and receiving calls in Zoom Phone
Incident Report for Zoom
Resolved
The Zoom Phone issues have been resolved.
Posted Mar 16, 2020 - 20:08 PDT
Monitoring
Our team has resolved the issue with making and receiving calls through Zoom Phone. Users may need to logout and back in to the Zoom application. We will continue to monitor.
Posted Mar 16, 2020 - 16:27 PDT
Update
We are continuing to investigate the issue with making and receiving calls through our Zoom Phone service.
Posted Mar 16, 2020 - 11:55 PDT
Investigating
Our team is again investigating the cause of issues with making and receiving calls through our Zoom Phone service.
Posted Mar 16, 2020 - 09:43 PDT
Monitoring
Our team has resolved the issues with making and receiving calls through our Zoom Phone service. We will continue to monitor.
Posted Mar 16, 2020 - 09:31 PDT
Investigating
We have received reports of issues making and receiving calls through our Zoom Phone service. Our engineering team is currently investigating.
Posted Mar 16, 2020 - 09:16 PDT
This incident affected: Zoom Phone.