Call drops in São Paulo sip zone
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 14:45 PDT
Monitoring
Impacts to the São Paulo SIP zone are recovered. We will continue to monitor for any further issues.
Posted Mar 17, 2023 - 14:31 PDT
Update
Our engineers continue to work to resolve the issue affecting our São Paulo SIP Zone. We will provide updates as we have them.
Posted Mar 17, 2023 - 13:18 PDT
Update
In addition to hardware clients that do not support failover, singly connected BYOC customers will also be impacted.

If you are a BYOC (Bring Your Own Carrier) customer, please ensure that your Session Border Controller (SBC) is configured with alternate routing to the Sao Paulo (SP) and Mexico (QR) data center in addition to the Sao Paulo datacenter (SP).

Connectivity to the Sao Paulo datacenter (SP) is blocked, which will force calls from the Session Border Controller (SBC) to failover to the Mexico (QR) data center.

We will continue to provide updates as we have them.
Posted Mar 17, 2023 - 12:20 PDT
Identified
We have identified the issue impacting customers and have moved customers to backup sip zone. A subset of customers whose hardware devices do not support failover remain down. We are working to restore these and will update our progress as we have updates.
Posted Mar 17, 2023 - 11:55 PDT
Investigating
We are investigating failures in our São Paulo SIP Zone, impacting calls that use this region. We will provide updates as we have them.
Posted Mar 17, 2023 - 11:29 PDT
This incident affected: Zoom Phone - LATIN AMERICA (Zoom Phone).