Reports of Split meetings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 09:17 PST
Monitoring
We have resolved the issue causing users of split meetings for Zoom Meetings and Zoom Webinars. We will continue to monitor and provide updates as we have them.
Posted Jan 18, 2022 - 08:52 PST
Investigating
We are investigating reports of split meetings for Zoom Meetings and Zoom Webinars. Engineers are currently investigating. We will post updates as we have them.
Posted Jan 18, 2022 - 08:42 PST
This incident affected: Zoom Video Webinars (Zoom Video Webinars) and Zoom Meetings (Zoom Meetings).