Issues calling in to some India toll and toll free numbers
Incident Report for Zoom
Resolved
This issue has been resolved.
Posted 19 days ago. Sep 04, 2019 - 10:35 PDT
Monitoring
The service of the following numbers in India has been restored. We are monitoring now.
+91 224879XXXX
+91 224879XXXX
+91 00080050XXXX
Posted 19 days ago. Sep 04, 2019 - 10:05 PDT
Investigating
We are investigating reports of PSTN callers not able to join Zoom meetings through the following numbers in India:
+91 224879XXXX
+91 224879XXXX
+91 00080050XXXX

Please utilize an alternative number ( +91 226219XXXX, +91 227127XXXX, +91 807127XXXX, or +91 000800040XXXX ) while we work to resolve the issue. A full list of all available phone number can be found at https://zoom.us/zoomconference or by contacting Zoom Support. We apologize for the inconvenience.
Posted 19 days ago. Sep 04, 2019 - 00:48 PDT
This incident affected: Telephone Services.