Issues sending and receiving Zoom Chat Messages
Incident Report for Zoom
Resolved
Our team has resolved the issue impacting the ability for a subset of our users to send and receive Zoom Chat messages.
Posted Jun 05, 2020 - 19:09 PDT
Monitoring
Our team has implemented a fix to the issue impacting the ability for a subset of our users to send and receive Zoom Chat messages. We will continue to monitor to ensure there is no further operational impact.
Posted Jun 05, 2020 - 18:49 PDT
Investigating
We are currently investigating reports that a subset of users are having issues sending and receiving messages through Zoom Chat. Our team is currently investigating these issues. All other services, such as Meetings and Webinars, are available at this time. We will continue to provide updates as we have them.
Posted Jun 05, 2020 - 18:44 PDT
This incident affected: Zoom Chat (Zoom Chat).