A subset of users are unable to download reports and cloud recordings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 16:49 PDT
Monitoring
We have resolved the issue causing errors downloading reports, download/playback of cloud recordings and uploading avatars for a subset of users. We will continue to monitor and provide updates as we have them.
Posted Oct 13, 2020 - 14:31 PDT
Investigating
We are seeing increased reports of errors downloading reports, download/playback of cloud recordings and uploading avatars for a subset of users. We are currently investigating this issue.
Posted Oct 13, 2020 - 13:43 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting, Web Portal).