Issue with Zoom conference room connector H.323 calls
Incident Report for Zoom
Resolved
We have confirmed that this issue is related to mismatched encryption settings on a subset of customers Cisco endpoints.
Posted Sep 26, 2022 - 06:01 PDT
Monitoring
We have resolved the issue causing impact on H.323 calls for Cisco endpoints. We will continue to monitor and provide updates as we have them.
Posted Sep 26, 2022 - 00:34 PDT
Identified
We have identified the issue that is impacting H.323 calls for Cisco endpoints. Our engineers are currently working towards remediating the issue, at this time SIP calls are not impacted.
Posted Sep 25, 2022 - 22:47 PDT
Investigating
We are currently investigating report where the Zoom conference room connector H.323 calls are being impacted. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 25, 2022 - 21:53 PDT
This incident affected: Zoom Conference Room Connector (Zoom Connector for Cisco).