Issue with Zoom Clips
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 22:47 PDT
Monitoring
We have resolved the issue. We will continue to monitor and provide updates as we have them.
Posted Oct 11, 2024 - 22:37 PDT
Investigating
Our monitoring has detected service degradation with Zoom Clips. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Oct 11, 2024 - 22:19 PDT
This incident affected: Zoom Clips.