Issue with Zoom Phone Integration delays

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 13:17 PDT

Monitoring

The issue causing Zoom Phone integration delays has been resolved. We will keep monitoring and provide updates as we have them.
Posted Jun 18, 2025 - 13:03 PDT

Investigating

We are investigating an issue where a subset of customers might be experiencing delays when using Zoom Phone integration. We will provide updates as we have them.
Posted Jun 18, 2025 - 12:36 PDT
This incident affected: Zoom Phone - Global (Integration (API/Webhook)).