Issue with delayed push notifications
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 14:40 PDT
Monitoring
We have resolved the issue causing delayed push notifications to a subset of Android and iOS devices. We will continue to monitor and provide updates as we have them.
Posted Mar 22, 2024 - 14:29 PDT
Identified
We have identified the issue causing delayed push notifications to a subset of Android and iOS devices. We will continue to provide updates as we have them.
Posted Mar 22, 2024 - 14:16 PDT
Investigating
We are investigating an issue causing delayed push notifications to a subset of Android and iOS devices. We will provide updates as we have them.
Posted Mar 22, 2024 - 14:12 PDT
This incident affected: Zoom Chat (Chat Messaging: Peer To Peer Messaging, History, Channels, Push Notifications).