Issue with EPIC Integration
Incident Report for Zoom
Resolved
We have resolved the issue causing some customers using the EPIC integration to be unable to start or join Zoom meetings.
Posted Jun 15, 2020 - 13:37 PDT
Monitoring
We have received reports of some customers using the EPIC integration being unable to start or join Zoom meetings. Our team has resolved this issue and will continue to monitor.
Posted Jun 15, 2020 - 12:20 PDT
This incident affected: Zoom Developer Platform (Marketplace).