Reports of Issues with Meetings and Webinars
Incident Report for Zoom
Resolved
Our team has resolved the issue impacting some Zoom Meetings and Zoom Video Webinars.
Posted May 17, 2020 - 09:15 PDT
Monitoring
Zoom users impacted by this issue should now be able to host, join, and participate in Zoom Meetings and Zoom Video Webinars if they restart their sessions. We will continue to assess this matter that impacted a subset of our users and monitor to ensure no further operational impact.
Posted May 17, 2020 - 08:39 PDT
Update
Our team is continuing to investigate this issue.
Posted May 17, 2020 - 07:41 PDT
Update
Our team is investigating the root cause of issues joining Zoom Meetings. These issues appear to be limited to a subset of users.
Posted May 17, 2020 - 07:09 PDT
Investigating
We have received reports that some Zoom users may be experiencing issues hosting and joining meetings. Our team is working to identify the root cause and scope of this issue.
Posted May 17, 2020 - 06:42 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars).