A subset of users may have experienced issues with File server, Call recording and Mail services.

Incident Report for Zoom

Resolved

The incident has been resolved.
Posted Jun 11, 2025 - 10:02 PDT

Monitoring

We have resolved service degradation where a subset of users may have experienced issues with File server, Call recording and Mail services. We will continue to monitor and provide updates as we have them.
Posted Jun 11, 2025 - 07:48 PDT

Update

We have identified service degradation where a subset of users may have experienced issues with File server, Call recording and Mail services. Our engineers are currently working on the fix. Zoom will provide updates as soon as there is more information to share.
Posted Jun 11, 2025 - 07:37 PDT

Identified

We have identified service degradation where a subset of users may have experienced issues with File server, Call recording and Mail services. Our engineers are currently working on the fix. Zoom will provide updates as soon as there is more information to share
Posted Jun 11, 2025 - 06:48 PDT
This incident affected: Zoom Mail (Mail), Zoom Chat (File Transfers: File, Video, Pictures, Voice), and Zoom Phone - Global (Voicemail/Recording/Call Log).