Issue with Split Meetings
Incident Report for Zoom
Resolved
We have resolved the issue causing a very small subset of participants joining a meeting to be split into multiple meetings with the same meeting ID.
Posted Sep 30, 2020 - 13:47 PDT
Monitoring
We have resolved the issue causing a very small subset of participants joining a meeting to be split into multiple meetings with the same meeting ID. We will continue to monitor and provide updates as we have them.
Posted Sep 30, 2020 - 10:28 PDT
Identified
We have identified the issue and are working to resolve. We will continue to provide updates as we have them.
Posted Sep 30, 2020 - 10:02 PDT
Investigating
We have received reports of issues where participants joining a meeting are being split into multiple meetings with the same meeting ID. We are currently investigating and will provide updates as we have them.
Posted Sep 30, 2020 - 09:20 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars).