Issues with Split Meetings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 10:32 PDT
Monitoring
We have identified and resolved the issue with split meetings. Existing meetings will need to be restarted to resolve this issue. We will continue to monitor.
Posted Mar 19, 2020 - 09:31 PDT
Investigating
We have received reports of issues where participants joining a meeting are being split into multiple meetings with the same meeting id. Our engineering and operations teams are investigating.
Posted Mar 19, 2020 - 09:17 PDT
This incident affected: Zoom Meetings and Zoom Video Webinars.