A subset of customers are experiencing a subscription issue
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 19:08 PST
Monitoring
We have resolved the issue causing a subset of customers to experience issues with their subscriptions having been downgraded. We will continue to monitor and provide updates as we have them.
Posted Jan 23, 2022 - 23:49 PST
Update
We are currently in the process of implementing a fix for this issue. Some subscriptions have been restored and the rest are in process.
Posted Jan 21, 2022 - 23:43 PST
Identified
We have identified the issue causing a subset of customers to experience issues with their subscriptions. We will continue to provide updates as we have them.
Posted Jan 21, 2022 - 12:25 PST
Investigating
All Zoom services are up and active, however, we are investigating reports that a subset of customers are experiencing issues with their subscriptions having been downgraded. We are currently investigating. We will continue to provide updates as we have them.
Posted Jan 21, 2022 - 07:02 PST
This incident affected: Zoom Subscriptions.