Zoom Service Status

Microsoft Teams Rooms experiencing video quality issue when connecting to Zoom Meetings using Direct Guest Join feature

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 2 years ago. Feb 02, 2023 - 05:55 PST

Monitoring

We have resolved the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will continue to monitor and provide updates as we have them.
Posted 2 years ago. Feb 02, 2023 - 05:42 PST

Update

Our engineers continue to work to resolve the issue of Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 02, 2023 - 04:15 PST

Update

Our engineers continue to work to resolve the issue of Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 02, 2023 - 02:15 PST

Update

Our engineers continue to work to resolve the issue of Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 02, 2023 - 00:15 PST

Update

Our engineers continue to work to resolve the issue of Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 22:15 PST

Update

Our engineers continue to work to resolve the issue of Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 20:15 PST

Update

Our engineers continue to work to resolve the issue of Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 18:15 PST

Update

Our engineers continue to work to resolve the issue of Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 16:15 PST

Identified

We have identified the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will continue to provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 14:16 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide hourly updates.
Posted 2 years ago. Feb 01, 2023 - 13:15 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide hourly updates.
Posted 2 years ago. Feb 01, 2023 - 12:16 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 12:00 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 11:45 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 11:30 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 11:16 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 11:00 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 10:45 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 10:30 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 10:16 PST

Update

We continue to investigate the issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality. We will provide updates as we have them.
Posted 2 years ago. Feb 01, 2023 - 09:59 PST

Investigating

We are investigating an issue with Microsoft Teams Rooms when connecting to Zoom Meetings impacting video quality.
Posted 2 years ago. Feb 01, 2023 - 09:44 PST