Issues joining meetings and webinars with the Zoom Web Client
Incident Report for Zoom
Resolved
We have resolved the issue causing users to be unable to join Meetings and Webinars through our Web client and WebSDK.
Posted Aug 18, 2020 - 20:10 PDT
Monitoring
We have resolved the issue causing users to be unable to join Meetings and Webinars through our Web client and WebSDK and are continuing to monitor performance.
Posted Aug 18, 2020 - 19:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 18:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 16:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 15:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 13:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 12:18 PDT
Identified
We have identified the issue causing users to be unable to join Meetings and Webinars through our web client and WebSDK. This does not impact joining through the Zoom application. We will provide updates as they become available
Posted Aug 18, 2020 - 12:10 PDT
This incident affected: Zoom Developer Platform (Web SDK) and Zoom Website (Web Client).