A subset of users would be experiencing issues with Customer Dashboards & delay in joining meetings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 04:07 PDT
Monitoring
We have fixed the issue where a subset of users would have experienced issues with Customer Dashboards & delay in joining meetings. We will continue to monitor & provide updates.
Posted Oct 01, 2024 - 03:18 PDT
Identified
We have identified the issue where a subset of users would be experiencing issues with Customer Dashboards & delay in joining meetings. We will continue to provide updates as we have them.
Posted Oct 01, 2024 - 02:26 PDT
Investigating
We have detected service degradation where a subset of users would be experiencing issues with Customer Dashboards & delay in joining meetings. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Oct 01, 2024 - 02:11 PDT
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Website (Zoom Dashboard & Reporting).