Issue with Zoom Virtual Agent bot
Incident Report for Zoom
Resolved
Customers may not be able to connect to Zoom Virtual Agent bot between 6:30 AM UTC -6:45AM UTC, This issue has been resolved and access restored.
Posted May 27, 2023 - 23:30 PDT