Latency with zoom phone service in web portal.
Incident Report for Zoom
Resolved
We have fully restored the Zoom Phone web portal latency and caught up all missing data. Please report any new issues to the support team.
Posted Jun 01, 2021 - 22:11 PDT
Monitoring
We have resolved the issue causing latency with Zoom Phone service when accessing the web portal and SMS messaging. A restart of Zoom app(s) maybe required for older SMS messages to appear. There will be some gaps in data as we work to fully recover all services.
Posted Jun 01, 2021 - 16:36 PDT
Update
The issue causing latency issues also affects the access to call logs from 3rd party integrations. It does not affect the ability to initiate calls. We will continue to provide updates as we have them.
Posted Jun 01, 2021 - 13:29 PDT
Identified
We have identified the issue causing latency with Zoom Phone service when accessing the web portal and SMS messaging. We will continue to provide updates as we have them.
Posted Jun 01, 2021 - 10:36 PDT
Update
We are also experiencing issues with sending and receiving SMS messages. We are continuing the investigation of the slowness of the Zoom Phone web portal and SMS delivery problems. We will provide updates as we have them.
Posted Jun 01, 2021 - 09:14 PDT
Investigating
We are investigating latency issues in the Zoom phone service in the web portal. We will provide updates as we have them.
Posted Jun 01, 2021 - 07:10 PDT
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).