Issues displaying live meeting information in Dashboard and Reports
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 21:27 PST
Monitoring
We have resolved the issue causing users to experience issues displaying live meeting information, accessing Webinar Registrations links, accessing information in dashboard and reports, and delays in cloud recording links. We will continue to monitor and provide updates as we have them.
Posted Nov 26, 2020 - 21:17 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 23:30 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 21:30 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 19:30 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 17:30 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 15:30 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 13:30 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 11:30 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 10:31 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 09:46 PST
Update
A subset of customers may also be experiencing issues accessing Webinar Registrations links and may see a delay in accessing information in dashboards and reports, as well delays in access to cloud recording links.
Posted Nov 25, 2020 - 09:13 PST
Update
We are continuing to work to resolve this issue.
Posted Nov 25, 2020 - 08:45 PST
Identified
We have identified an issue causing users to experience issues displaying live meeting information. We will continue to provide updates as we have them.
Posted Nov 25, 2020 - 08:15 PST
This incident affected: Zoom Website (Zoom Dashboard & Reporting, Web Portal), Zoom Developer Platform (Webhooks), and Zoom Meetings (Recording).