A subset of users experiencing issues with AI Chat compose service
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 01:03 PDT
Monitoring
We have fixed the issue where a subset of users were experiencing issues with AI Chat compose service. We will continue to monitor and provide updates as soon as there is more information to share.
Posted Sep 27, 2024 - 00:19 PDT
Investigating
We have detected service degradation where a subset of users would be experiencing issues with AI Chat compose service . Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 26, 2024 - 23:32 PDT
This incident affected: Zoom Chat (Zoom AIC).