Issue with Zoom Contact Center Reporting
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 15:50 PDT
Monitoring
We have resolved the issue with viewing historical reporting data for Zoom Contact Center. We will continue to monitor and provide updates as we have them.
Posted Aug 08, 2024 - 15:38 PDT
Identified
We have identified the issue with viewing historical reporting data for Zoom Contact Center. We will continue to provide update as we have them.
Posted Aug 08, 2024 - 14:47 PDT
Investigating
We are investigating an issue with viewing historical reporting data for Zoom Contact Center. We will provide updates as we have them.
Posted Aug 08, 2024 - 13:06 PDT
This incident affected: Zoom Contact Center - Global (Reporting Service).