A subset of users unable to send and receive audio through Zoom Phone
Incident Report for Zoom
Resolved
We have resolved the issue causing a subset of users to experience difficulty sending and receiving audio through Zoom Phone when using Zoom’s mobile application on a mobile network.
Posted Nov 18, 2020 - 12:07 PST
Monitoring
We have resolved the issue causing a subset of users to experience difficulty sending and receiving audio through Zoom Phone when using Zoom’s mobile application on a mobile network. Impacted users may need to log out of Zoom and log back in for service to be fully restored. We will continue to monitor and provide updates.
Posted Nov 18, 2020 - 11:55 PST
Identified
We have identified the issue causing a subset of users to experience difficulty sending and receiving audio through Zoom Phone when using Zoom’s mobile application on a mobile network. We are working on a fix for this issue. In the meantime, we recommend Zoom Phone users join via Wi-Fi or PSTN instead of mobile networks. We will continue to provide updates as we have them.
Posted Nov 18, 2020 - 11:50 PST
Update
We are continuing to investigate this issue. In the meantime, we recommend Zoom Phone users join via Wi-Fi or PSTN instead of mobile networks. We apologize for any inconvenience caused.
Posted Nov 18, 2020 - 11:29 PST
Investigating
We have received reports of a subset of users experiencing difficulty sending and receiving audio through Zoom Phone when using Zoom’s mobile application on a mobile network.
Posted Nov 18, 2020 - 11:03 PST
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).