A subset of users located in Europe are experiencing problems starting/joining meetings.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 03:06 PDT
Monitoring
We have resolved the issue. We will continue to monitor and provide updates as we have them.
Posted Apr 20, 2021 - 02:46 PDT
Identified
We have identified the issue causing a subset of users in Europe to experience difficulties joining/stating meeting issues. we will provide updates as we have them.
Posted Apr 20, 2021 - 02:17 PDT
Investigating
A subset of users located in Europe are experiencing problems starting/joining meetings. We are investigating the issue.
Posted Apr 20, 2021 - 01:30 PDT
This incident affected: Zoom Video Webinars (Zoom Video Webinars), Zoom Meetings (Zoom Meetings, Web Client), and Zoom Website (Web Portal).