A subset of users in Australia experienced issues with Zoom Phone's inbound and outbound calls.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 00:15 PDT

Monitoring

On 07/14/2025, between 05:02:05 UTC and 05:02:22 UTC, a subset of users in Australia experienced issues with Zoom Phone's inbound and outbound calls. The incident has been mitigated and our engineers are monitoring the stability. We will continue to monitor and provide updates as we have them.
Posted Jul 13, 2025 - 23:42 PDT
This incident affected: Zoom Phone - AUSTRALIA (Calling (Inbound/Outbound)).