Issue with Zoom Phone One Way Audio Outbound Call Quality in LATAM
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 14:10 PST
Monitoring
We have resolved the issue affecting a subset of users with Zoom Phone one way audio outbound call quality in LATAM. We will continue to monitor and provide updates as we have them.
Posted Jan 22, 2025 - 13:53 PST
Identified
We have identified the issue affecting a subset of users with Zoom Phone one way audio outbound call quality in LATAM. We will provide updates as we have them.
Posted Jan 22, 2025 - 12:47 PST
Investigating
We are investigating an issue affecting a subset of users with Zoom Phone one way audio outbound call quality in LATAM. We will provide updates as we have them.
Posted Jan 22, 2025 - 10:57 PST
This incident affected: Zoom Phone - LATIN AMERICA (Zoom Phone, Calling (Inbound/Outbound)).