A subset of users are unable to share files in meetings and chat
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 13:59 PDT
Monitoring
We have resolved the errors sharing/receiving files in meetings, persistent chat, voicemail, recordings, and customized audio prompt for Zoom Phone. We will continue to monitor and provide updates as we have them.
Posted Jun 25, 2021 - 13:49 PDT
Investigating
We are currently investigating errors sharing/receiving files in meetings and persistent chat. Voicemail, recordings, customized audio prompt for Zoom Phone are also impacted. We will post updates as we have them.
Posted Jun 25, 2021 - 12:59 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars), Zoom Chat (Zoom Chat), and Zoom Phone - NORTH AMERICA (Zoom Phone).