Issue with Meeting AI Companion
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 21:27 PDT
Monitoring
We have resolved the issue with Meeting AI Companion, We will continue to monitor and provide updates as we have them.
Posted Aug 01, 2024 - 21:05 PDT
Identified
Our monitoring has detected issues with Meeting AI Companion intermittently, we have identified and investigating the issue. We will provide updates as we have them.
Posted Aug 01, 2024 - 19:50 PDT
This incident affected: Zoom Contact Center - Global (Zoom AIC) and Zoom Meetings (Zoom AIC).