Issues with signing into the Zoom Learning Center
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 05:23 PDT
Monitoring
Issues with signing into the Zoom Learning Center has been resolved. We will continue to monitor and provide updates as we have them.
Posted Apr 10, 2024 - 04:43 PDT
Investigating
We are investigating the issues with signing into the Zoom Learning Center, we will provide updates as we have them.
Posted Apr 10, 2024 - 04:23 PDT
This incident affected: Zoom Website (Zoom Learning Center).