Issue with Workforce Management
Incident Report for Zoom
Resolved
From 3:23 UTC 11/17/2024 to 2:00 UTC 11/18/2024, a subset of customers may have experienced an issue with viewing real time adherence report for Workforce Management. The incident has been resolved.
Posted Nov 17, 2024 - 18:07 PST