Zoom Service Status

Issue accessing Zoom from Hong Kong

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted 4 months ago. Mar 11, 2025 - 20:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results. We will continue to provide updates as we have them.
Posted 4 months ago. Mar 11, 2025 - 19:06 PDT

Identified

We have identified the cause of the connectivity issues in the Hong Kong region for some customers. We will continue to provide updates as we have them.
Posted 4 months ago. Mar 11, 2025 - 18:46 PDT

Investigating

We are investigating connectivity issues in the Hong Kong region for some customers. We will provide updates as we have them.
Posted 4 months ago. Mar 11, 2025 - 18:29 PDT
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Website (Web Portal).