Issues calling in to the UAE Toll Free number
Incident Report for Zoom
Resolved
The UAE Toll Free number is fully operational.
Posted Mar 12, 2018 - 15:37 PDT
Monitoring
We have identified and corrected the issue affecting the UAE Toll Free number. We will continue to monitor to ensure reliability.
Posted Mar 08, 2018 - 00:43 PST
Investigating
We are investigating intermittent reports of PSTN callers not able to join Zoom meetings through the +971 800 035 XXX XXX numbers. We are currently working with our providers to resolve the issue.

Please utilize an alternative number while we work to resolve the issue. A full list of all available phone number can be found at https://zoom.us/zoomconference or by contacting Zoom Support.
Posted Mar 07, 2018 - 09:22 PST